
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/news10"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.news10.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Stanford sports cuts could mean big loss for US Olympic team","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"EDDIE PELLS, Associated Press","description":"If all the athletes from Stanford had been their own country, they would have tied with South Korea for 11th place in the medal standings at the 2016 Olympics. It&#8217;s an eye-opening statistic that has been made more jarring because of the recent decision by Stanford \u2014 a university renowned for fielding the most extensive [&hellip;]","publicationDate":"2020-08-22T11:55:50-04:00","lastModifiedDate":"2020-08-22T11:55:50-04:00","publicationDayOfWeek":"Saturday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":922,"paragraphCount":26,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":441672,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":5,"persistentId":"nxs-64-article-441672"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.news10.com\/news\/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team\/","ampUrl":"https:\/\/www.news10.com\/news\/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team\/amp\/","urlHostname":"https:\/\/www.news10.com","urlSlug":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NEWS10 ABC","callSign":"WTEN","domainName":"www.news10.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.news10.com\/news\/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "If all the athletes from Stanford had been their own country, they would have tied with South Korea for 11th place in the medal standings at the 2016 Olympics. It&#8217;s an eye-opening statistic that has been made more jarring because of the recent decision by Stanford \u2014 a university renowned for fielding the most extensive [&hellip;]" || "";
var bob_story_author = "EDDIE PELLS, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "news10.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-4","event":"dlReady","paragraphCount":26,"wordCount":922,"authorName":"EDDIE PELLS, Associated Press","imageCount":0,"siteName":"NEWS10 ABC","publishDateString":"Sat Aug 22 2020","publishTimeString":"11:55 AM EDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W7JQRZZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NEWS10 ABC","logo":{"@type":"ImageObject","url":"https:\/\/www.news10.com\/wp-content\/uploads\/sites\/64\/2019\/06\/unnamed-file.png"}},"name":"NEWS10 ABC","description":"If all the athletes from Stanford had been their own country, they would have tied with South Korea for 11th place in the medal standings at the 2016 Olympics. It&#8217;s an eye-opening statistic that has been made more jarring because of the recent decision by Stanford \u2014 a university renowned for fielding the most extensive [&hellip;]","headline":"Stanford sports cuts could mean big loss for US Olympic team","datePublished":"2020-08-22T15:55:50+00:00","dateModified":"2020-08-22T15:55:50+00:00","url":"https:\/\/www.news10.com\/news\/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team\/","author":[{"@type":"Person","name":"EDDIE PELLS, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.news10.com\/wp-content\/uploads\/sites\/64\/2020\/08\/951c13b743754bd39d287b0c02ac7703.jpg","name":"FILE &#8211; In this Jan. 2, 2019, file photo, Penn State&#8217;s Bo Nickal, rear left, wrestles with Stanford&#8217;s Nathan Traxler in the 197-pound championship bout of the Southern Scuffle wrestling tournament in Chattanooga, Tenn. Stanford announced Wednesday, July 8, 2020, that it is dropping 11 sports amid financial difficulties caused by the coronavirus pandemic. The school will discontinue men\u2019s and women\u2019s fencing, field hockey, lightweight rowing, men\u2019s rowing, co-ed and women\u2019s sailing, squash, synchronized swimming, men\u2019s volleyball and wrestling after the 2020-21 academic year. Stanford also is eliminating 20 support staff positions.(C.B. Schmelter\/Chattanooga Times Free Press via AP, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.news10.com\/news\/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team\/"},"articleSection":"News","genre":["News"]}</script>

	
	<title>Stanford sports cuts could mean big loss for US Olympic team | NEWS10 ABC</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEWS10 ABC &raquo; Feed" href="https://www.news10.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS10 ABC &raquo; Comments Feed" href="https://www.news10.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.news10.com\/news\/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team\/","page_slug":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team","page_type":"story","page_category":"news","article_id":441672,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='If all the athletes from Stanford had been their own country, they would have tied with South Korea for 11th place in the medal standings at the 2016 Olympics. It&#8217;s an eye-opening statistic that has been made more jarring because of the recent decision by Stanford — a university renowned for fielding the most extensive [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='h_-boNGT9Z2pxnhn2ZA7l0WZbJwqHhE9MrXsx6A-bz0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.news10.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #28305F;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.news10.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.news10.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=d8e70e870623f1b33383' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.news10.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5ea2c597aa98b6268031' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.news10.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.news10.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.news10.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.news10.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news10.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.news10.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.news10.com/news/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team/" />
<link rel='shortlink' href='https://www.news10.com/?p=441672' />
<link rel="alternate" type="application/json+oembed" href="https://www.news10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.news10.com%2Fnews%2Fstanford-sports-cuts-could-mean-big-loss-for-us-olympic-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.news10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.news10.com%2Fnews%2Fstanford-sports-cuts-could-mean-big-loss-for-us-olympic-team%2F&#038;format=xml" />
			<meta property="fb:pages" content="221849125194" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.news10.com/news/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stanford sports cuts could mean big loss for US Olympic team" />
<meta property="og:url" content="https://www.news10.com/news/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team/" />
<meta property="og:description" content="If all the athletes from Stanford had been their own country, they would have tied with South Korea for 11th place in the medal standings at the 2016 Olympics. It&#8217;s an eye-opening statistic t…" />
<meta property="article:published_time" content="2020-08-22T15:55:50+00:00" />
<meta property="article:modified_time" content="2020-08-22T15:55:50+00:00" />
<meta property="og:site_name" content="NEWS10 ABC" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stanford sports cuts could mean big loss for US Olympic team" />
<meta name="twitter:image" content="https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg" />
<meta property="og:image:secure_url" content="https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg" />
<meta name="twitter:title" content="Stanford sports cuts could mean big loss for US Olympic team" />
<meta name="twitter:description" content="If all the athletes from Stanford had been their own country, they would have tied with South Korea for 11th place in the medal standings at the 2016 Olympics. It&#8217;s an eye-opening statistic t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-441672 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W7JQRZZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.news10.com/" rel="home">NEWS10 ABC</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.news10.com/" rel="home">
						<img src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/unnamed-file.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.news10.com/wp-content/uploads/sites/64/2019/06/unnamed-file.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.news10.com/weather/">
							<span class="site-header__weather-region">Albany</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-70"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.news10.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1449"><a href="https://www.news10.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4407"><a href="https://www.news10.com/news/local-news/">Local</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.news10.com/news/national/">National</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.news10.com/news/international/">International</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.news10.com/?page_id=55">Traffic</a></li>
	<li id="menu-item-4415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4415"><a href="https://www.news10.com/news/ny-capitol-news/">NY Capitol News</a></li>
	<li id="menu-item-4471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4471"><a href="https://www.news10.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-262716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262716"><a href="https://www.news10.com/news/coronavirus/">Coronavirus Outbreak</a></li>
	<li id="menu-item-277527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277527"><a href="https://www.news10.com/news/coronavirus/coronavirus-updates/">Coronavirus Updates</a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408"><a href="https://www.news10.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-413521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413521"><a href="https://www.news10.com/classroom-progress-report/">Classroom Progress Report</a></li>
	<li id="menu-item-47676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47676"><a href="https://www.news10.com/news/wake-up-with-10/">Wake Up With 10</a></li>
	<li id="menu-item-400187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400187"><a href="https://www.news10.com/10-in-toga/">10 in Toga</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.news10.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-233247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233247"><a href="https://www.news10.com/news/north-country/">North Country</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.news10.com/stocks/">Stocks</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.news10.com/news/technology/">Technology</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/comatose-russian-dissident-visited-by-wife-aide-in-germany/"
									>
			
				Comatose Russian dissident visited by wife, aide in Germany
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/ap-explains-why-revolt-in-belarus-is-different-from-ukraine/"
									>
			
				AP Explains: Why revolt in Belarus is different from Ukraine
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/indias-virus-caseload-tops-3-million-as-disease-moves-south/"
									>
			
				India&#8217;s virus caseload tops 3 million as disease moves south
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/changing-weather-prompts-more-fire-fears-in-california/"
									>
			
				Changing weather prompts more fire fears in California
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="https://www.news10.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.news10.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="https://www.news10.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-86773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86773"><a href="https://www.news10.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-97091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97091"><a href="https://www.news10.com/weather/map-center/local-maps/">Local Maps</a></li>
	<li id="menu-item-97107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97107"><a href="https://www.news10.com/weather/map-center/regional-maps/">Regional Maps</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.news10.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.news10.com/weather/mobile-storm-tracker/">Mobile Storm Tracker</a></li>
	<li id="menu-item-229357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229357"><a href="https://www.news10.com/weather-101/">Weather 101</a></li>
</ul>
</div></div></li>
<li id="menu-item-239526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239526"><a href="https://www.news10.com/traffic-2/">Traffic</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.news10.com/watch-live-news/">Watch Live News</a></li>
<li id="menu-item-142636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142636"><a href="https://www.news10.com/video">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.news10.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://www.news10.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5751"><a href="https://www.news10.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-345022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345022"><a href="https://www.news10.com/sports/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130764"><a href="https://www.news10.com/sports/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-139177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139177"><a href="https://www.news10.com/nfl/new-england-patriots/">New England Patriots</a></li>
	<li id="menu-item-429877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429877"><a href="https://www.news10.com/sports/buffalo-bills/">Buffalo Bills</a></li>
	<li id="menu-item-167045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167045"><a href="https://www.news10.com/sports/saints-and-danes/">Saints and Danes</a></li>
	<li id="menu-item-412386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-412386"><a href="https://www.news10.com/sports/orange-nation/">Orange Nation</a></li>
	<li id="menu-item-197858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197858"><a href="https://www.news10.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-419964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419964"><a href="https://www.news10.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-419944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419944"><a href="https://www.news10.com/jobs/find-a-job/">Find A Job</a></li>
	<li id="menu-item-419948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419948"><a href="https://www.ziprecruiter.com/wten">Post a Job</a></li>
	<li id="menu-item-130590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130590"><a href="https://www.news10.com/about-us/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-125387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125387"><a href="https://www.news10.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-126395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126395"><a href="https://www.news10.com/pet-connection/">Pet Connection with Steve Caporizzo</a></li>
	<li id="menu-item-48159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48159"><a href="https://www.news10.com/community/pet-connection-tips/">Pet Connection Tips</a></li>
	<li id="menu-item-293297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293297"><a href="https://www.news10.com/community/adventures-at-home/">Adventures at Home</a></li>
	<li id="menu-item-302799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302799"><a href="https://www.news10.com/rising-heroes/">Rising Heroes</a></li>
	<li id="menu-item-297203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297203"><a href="https://www.news10.com/yes-were-open/">Yes, We&#8217;re Open</a></li>
	<li id="menu-item-423762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423762"><a href="https://www.news10.com/10-in-toga/">10 in Toga</a></li>
	<li id="menu-item-307747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307747"><a href="https://www.news10.com/cablebox/">Time Warner/Spectrum Cable Box Power on Channel Setup</a></li>
	<li id="menu-item-152697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152697"><a href="https://www.news10.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-193531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193531"><a href="https://www.news10.com/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-363453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363453"><a href="https://www.news10.com/community/destination-ny/">Destination NY</a></li>
	<li id="menu-item-149027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149027"><a href="https://www.news10.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-355828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355828"><a href="https://www.news10.com/class-of-2020-senior-send-off/">Class of 2020 Senior Send-off</a></li>
	<li id="menu-item-404704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404704"><a href="https://www.news10.com/community/lets-review-cinema/">Let&#8217;s Review Cinema</a></li>
	<li id="menu-item-200157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200157"><a href="https://www.news10.com/lottery/">Lottery</a></li>
	<li id="menu-item-200158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200158"><a href="https://www.news10.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://www.news10.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.news10.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.news10.com/about-us/mobile-apps-and-site/">Mobile Apps and Site</a></li>
	<li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98678"><a href="https://www.news10.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.news10.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-238406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238406"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-7795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7795"><a href="https://www.news10.com/fox-23/">FOX 23</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.news10.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<script id="hyfnadr" src="https://d2sq9srn4wptod.cloudfront.net/hyfnadr.js" data-station="wten" data-type="sb" data-version="v2"></script>--></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-441672 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stanford sports cuts could mean big loss for US Olympic team	</h1>

			<div class="article-eyebrow">
			<a href="https://www.news10.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: EDDIE PELLS, Associated Press</p>
		
					Posted: <time datetime="2020-08-22T11:55:50-04:00">Aug 22, 2020 / 11:55 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-22T11:55:50-04:00">Aug 22, 2020 / 11:55 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/951c13b743754bd39d287b0c02ac7703.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Jan. 2, 2019, file photo, Penn State&#8217;s Bo Nickal, rear left, wrestles with Stanford&#8217;s Nathan Traxler in the 197-pound championship bout of the Southern Scuffle wrestling tournament in Chattanooga, Tenn. Stanford announced Wednesday, July 8, 2020,  that it is dropping 11 sports amid financial difficulties caused by the coronavirus pandemic. The school will discontinue men’s and women’s fencing, field hockey, lightweight rowing, men’s rowing, co-ed and women’s sailing, squash, synchronized swimming, men’s volleyball and wrestling after the 2020-21 academic year. Stanford also is eliminating 20 support staff positions.(C.B. Schmelter/Chattanooga Times Free Press via AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>If all the athletes from Stanford had been their own country, they would have tied with South Korea for 11th place in the medal standings at the 2016 Olympics.</p>

<p>It&#8217;s an eye-opening statistic that has been made more jarring because of the recent decision by Stanford — a university renowned for fielding the most extensive college sports program in the country — to remove nine Olympic sports from its 36-team varsity program in an attempt to control a rapidly growing budget deficit in the athletic department. </p>

<p>Two former Stanford athletes who said they felt blindsided by the decision are spearheading a protest against a move that will affect not only the 240 athletes currently on the rosters when the teams are dissolved after this school year, but will have effects that stretch well beyond that, both at other colleges and in the Olympic world. </p>

<p>Nathalie Weiss, a coxswain on the men&#8217;s rowing team who graduated from Stanford in 2016, said when she first heard of the cuts, “I just felt like this decision was giving up.”</p>

<p>She fears it gives cover to other schools who are considering trimming sports as their budgets are similarly decimated by the consequences of the pandemic. </p>

<p>“And then it&#8217;s going to impact the talent pool for the Olympic pipeline eight years down the road when the games are in Los Angeles,” Weiss said. </p>

<p>Without a centralized government sports ministry, the likes of which most countries employ to build their Olympic teams, the U.S. Olympic and Parlaympic Committee is deeply reliant on America&#8217;s extensive college sports program to field its team.</p>

<p>Of the 558 athletes the U.S. sent to Rio four years ago, around 75% came from the college sports system. Of the 121 medals the U.S. won, nearly 85% came from college-trained athletes. Stanford placed 29 athletes on the U.S. team; 15 of them stood on the medals podium, more than any other school in the country. Another 10 Stanford athletes won medals for other countries. </p>

<p>USOPC figures show Division I schools spent $5.6 billion last year on Olympic sports alone. </p>

<p>“By and large, college sports are a lifeline for our national teams,” said Sarah Wilhelmi, the USOPC&#8217;s director of collegiate partnerships. </p>

<p>But the numbers have been dwindling for years now. Men&#8217;s gymnastics, which survived the cut at Stanford, has fewer than 20 Division I programs. Men&#8217;s volleyball is at around two dozen. </p>

<p>In listing its criteria for cutting sports, Stanford acknowledged that of the 11 sports it was cutting (it also cut two that were not on the Olympic program), nine were sponsored by fewer than 9% of Division I institutions. </p>

<p>Virtually all of the Olympic-sports budgets at big schools are subsidized by football and basketball, the futures of which are both in peril themselves. As of mid-August, the Big Ten and the Pac-12, where Stanford is based, have canceled fall sports. Studies say if the Power Five conferences all scrub football , it could lead to $4 billion in losses, or an average of $62 million per school.</p>

<p>In an extensively detailed letter and list of frequently asked questions sent to the Stanford community, the school president and provost, along with athletic director Bernard Muir, detailed a financial picture that had been crumbling even before the crisis. </p>

<p>They said the athletic department&#8217;s deficit was projected at more than $12 million for fiscal year 2021. After impacts from COVID were factored in, the deficit would grow to $25 million. It would, they said, grow even larger if sports schedules for the upcoming season were affected, as they were after the decision was made last month. </p>

<p>The leaders said they had been considering how to keep their athletics program stable for several years, and settled upon the cuts in July. </p>

<p>Weiss and Olympic silver- and bronze-medal fencer Alex Massialas, who graduated from Stanford in 2016, said that despite the long-running financial troubles, Muir told them the option of cutting sports wasn&#8217;t considered until late May and the decision came less than six weeks after that. </p>

<p>“We see this as a demonstration of financial mismanagement, basically,” Massialas said. “They&#8217;ve known of this deficit for a few years, and in their own budget announcements, they mention they&#8217;re running a deficit, but it&#8217;s nothing they&#8217;d address in an actual way.”</p>

<p>Muir, who is on the USOPC advisory council that studies the relationship between the Olympics and college sports, didn&#8217;t deliver any notice to the USOPC about the cuts before Stanford made them. </p>

<p>Asked about this specifically, Muir responded with a statement that lauded the school&#8217;s Olympic tradition and said “Stanford Athletics will continue to provide equitable world-class opportunities&#8221; for athletes. </p>

<p>Stanford will offer all sports that are being cut an opportunity to exist at the club level. But Weiss and Massialas said they&#8217;ve heard from donors who targeted millions of dollars specifically to the Olympic sports and said the money wasn&#8217;t targeted for club sports or to be blended with Stanford&#8217;s general fund. </p>

<p>Muir&#8217;s response: “Our development team will work with each donor to find a proper allocation of the gift.”</p>

<p>In the meantime, the clock is ticking. </p>

<p>The Stanford athletes have one season left, assuming any of their sports actually take place this school year. </p>

<p>And the U.S. Olympic team needs to start reimagining its pipeline to ensure it fields a strong team for LA 2028 and beyond. </p>

<p>“If you look at where the pipelines are in the U.S., in most sports, at a certain age, it becomes the NCAA,” said Han Xiao, the chair of the USOPC athletes&#8217; group. “If you take that away, it&#8217;s devastating. It&#8217;s an existential crisis if your goal is to win.”</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114883"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.news10.com/news/comatose-russian-dissident-visited-by-wife-aide-in-germany/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="442216"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Comatose Russian dissident visited by wife, aide in Germany
					</h3>
	
						<footer class="article-list__article-byline">
				by DAVID RISING, Associated Press <span class="sep">/</span> <time datetime="2020-08-23T06:47:26-04:00">Aug 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERLIN (AP) — Alexi Navalny's wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning.</p>
<p>Navalny was flown to Germany on Saturday from Siberia after doctors determined he was stable enough to be brought to the capital's Charité hospital for treatment. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.news10.com/news/ap-explains-why-revolt-in-belarus-is-different-from-ukraine/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="442160"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AP Explains: Why revolt in Belarus is different from Ukraine
					</h3>
	
						<footer class="article-list__article-byline">
				by YURAS KARMANAU, Associated Press <span class="sep">/</span> <time datetime="2020-08-23T03:53:48-04:00">Aug 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MINSK, Belarus (AP) — A former Soviet republic on the fault line between Russia and Europe is boiling with revolt this summer. Sounds familiar — but Belarus 2020 isn’t Ukraine 2014, and that’s why it’s hard to predict what will happen next.</p>
<p>Here is a look at what’s different this time, and why it matters:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/37a76d966a4a4442a581974a1c527189.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.news10.com/news/indias-virus-caseload-tops-3-million-as-disease-moves-south/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="442112"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				India&#8217;s virus caseload tops 3 million as disease moves south
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-23T03:32:48-04:00">Aug 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW DELHI (AP) — India’s coronavirus caseload topped 3 million on Sunday, with the country leading the world in new infections as the disease marched through impoverished rural areas in the north and the wealthier but older populations of the south.</p>
<p>Health authorities reported 69,239 new cases and 912 deaths, bringing the total to 3,044,940. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/c2fdc3fe84714068bfd1098d8cb7ae3d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			


	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="442045"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/woman-injured-in-schenectady-shooting/"
									>
			
				Woman injured in Schenectady shooting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/woman-injured-in-schenectady-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/generic_1517923722293_33228637_ver1.0-2-1.jpg?w=1616&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441949"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/house-passes-bill-to-reverse-changes-blamed-for-mail-delays/"
									>
			
				House passes bill to reverse changes blamed for mail delays
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/house-passes-bill-to-reverse-changes-blamed-for-mail-delays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/usps-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441882"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/officials-raise-awareness-about-racial-health-disparities/"
									>
			
				Officials raise awareness about racial health disparities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/officials-raise-awareness-about-racial-health-disparities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5785943"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/generic-Priority-Health-08222020.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441872"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/police-appeal-for-help-after-ballston-spa-larcenies/"
									>
			
				Police appeal for help after Ballston Spa larcenies
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/police-appeal-for-help-after-ballston-spa-larcenies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5785999"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/BALLSTON-SPA-LARCENY-PHOTO1.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441873"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/assemblyman-urges-governor-for-more-flexibility-when-it-comes-to-services-for-students-with-disabilities/"
									>
			
				Assemblyman urges governor for more flexibility when it comes to services for students with disabilities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/assemblyman-urges-governor-for-more-flexibility-when-it-comes-to-services-for-students-with-disabilities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5786325"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/C04C035552F148C28CBD41011E8C12C0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441840"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/amazon-prime-series-casting-in-schenectady/"
									>
			
				Amazon Prime series casting in Schenectady
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/amazon-prime-series-casting-in-schenectady/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&#038;h=342&#038;crop=1"
		alt="Gary Carr, Anne Hathaway, Cristin Milioti"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=342&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=342&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=342&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=342&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=342&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=342&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/07b442b152cb4b06a4ce4fbfe7cce5f9.jpg?w=512&amp;h=342&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441825"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/4000-packets-of-heroin-seized-in-troy-drugs-raid/"
									>
			
				Over 2,000 packets of heroin seized in Troy drugs raid
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/4000-packets-of-heroin-seized-in-troy-drugs-raid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/HEROIN-PIC.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441778"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/search-for-missing-teenager-in-saratoga-county/"
									>
			
				Search for missing teenager in Saratoga County
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/search-for-missing-teenager-in-saratoga-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/NDC-2_Full-1280x720-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441681"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/make-a-wish-honors-local-boy-with-parade-and-proclamation-from-schenectady-mayor/"
									>
			
				Make-A-Wish honors local boy with parade and proclamation from Schenectady Mayor
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/top-stories/make-a-wish-honors-local-boy-with-parade-and-proclamation-from-schenectady-mayor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/MAKE-A-WISH-JACOB-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441666"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/move-in-day-at-ualbany-great-dane-traditions-but-with-masks-and-sanitizer/"
									>
			
				Move-in day at UAlbany: Great Dane traditions, but with masks and sanitizer
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/top-stories/move-in-day-at-ualbany-great-dane-traditions-but-with-masks-and-sanitizer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5785754"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/masks.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441612"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/health/columbia-county-sees-sudden-spike-in-overdoses/"
									>
			
				Columbia County sees sudden spike in overdoses
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/health/columbia-county-sees-sudden-spike-in-overdoses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&amp;h=356&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&amp;h=356&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&amp;h=356&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-COLUMBIA_634x356.jpg?w=634&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441589"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/health/governor-cuomo-provides-saturday-coronavirus-update-for-nys-2/"
									>
			
				Governor Cuomo provides Saturday coronavirus update for NYS
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/health/governor-cuomo-provides-saturday-coronavirus-update-for-nys-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441582"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/health/health-officials-report-two-low-risk-coronavirus-exposures-in-saratoga-county/"
									>
			
				Health officials report two potential low-risk coronavirus exposures in Saratoga County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/health/health-officials-report-two-low-risk-coronavirus-exposures-in-saratoga-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&#038;h=356&#038;crop=1"
		alt="Saratoga County"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441574"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/health/albany-county-coronavirus-update-72/"
									>
			
				Albany County coronavirus update
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/health/albany-county-coronavirus-update-72/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441560"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/study-finding-shark-dna-can-detect-presence/"
									>
			
				Study: Finding shark DNA can detect presence
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/study-finding-shark-dna-can-detect-presence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=1920&#038;h=1280&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/shark-5485362_1920.jpg?w=1920&amp;h=1280&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441523"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/cbs-wants-5-5-million-for-30-second-super-bowl-ad/"
									>
			
				CBS wants $5.5 million for 30 second Super Bowl ad
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/cbs-wants-5-5-million-for-30-second-super-bowl-ad/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-130" class="widget_text widget widget_custom_html"><h2 class="widget-title">Click Below to set up your cable box</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.news10.com/cablebox/"> <img src="https://www.news10.com/wp-content/uploads/sites/64/2020/04/SPECTRUM-HOW-TO-GUIDE_8.5X11_FLYER-WHITE-BACKGROUND.jpg"> </a></div></div></section><section id="custom_html-136" class="widget_text widget widget_custom_html"><h2 class="widget-title">No Neighbor Hungry Campaign</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.sefcu.com/noneighborhungry"> <img src="https://www.news10.com/wp-content/uploads/sites/64/2020/06/NO-NEIGHBOR-HUNGRY_DONATE_FSG.jpg"> </a></div></div></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><h2 class="widget-title">Download our news app</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width:100%; text-align:center; margin-top:2%;">

<div style="width:125px; display:inline-block; margin-left:2%; margin-right:2%;">
	<a href="https://apps.apple.com/us/app/wten-news10-abc/id496017327?mt=8"><img src="https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2012-01-25&kind=iossoftware&bubble=ios_apps" style="width:125px;" alt="App Store Link" /></a>
	</div>
<div style="width:125px; display:inline-block; margin-left:2%; margin-right:2%;">
	<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3548&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/en_badge_web_generic.png" style="width:125px;" alt="Google Play Link" /></a>
	</div>
</div></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				


	<h2 class="article-list__heading article-list__heading--notched">
		Coronavirus Outbreak	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441589"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/health/governor-cuomo-provides-saturday-coronavirus-update-for-nys-2/"
									>
			
				Governor Cuomo provides Saturday coronavirus update for NYS
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/health/">Health</a> / <time datetime="2020-08-22T13:24:41-04:00">18 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/health/governor-cuomo-provides-saturday-coronavirus-update-for-nys-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/andrew_cuomo_6120_1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441582"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/health/health-officials-report-two-low-risk-coronavirus-exposures-in-saratoga-county/"
									>
			
				Health officials report two potential low-risk coronavirus exposures in Saratoga County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/health/">Health</a> / <time datetime="2020-08-22T10:24:53-04:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/health/health-officials-report-two-low-risk-coronavirus-exposures-in-saratoga-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&#038;h=356&#038;crop=1"
		alt="Saratoga County"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-SARATOGA_634x356.jpg?w=634&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441574"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/health/albany-county-coronavirus-update-72/"
									>
			
				Albany County coronavirus update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/health/">Health</a> / <time datetime="2020-08-22T09:22:21-04:00">22 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/health/albany-county-coronavirus-update-72/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-ALBANY_634x356.jpg?w=634&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441523"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/cbs-wants-5-5-million-for-30-second-super-bowl-ad/"
									>
			
				CBS wants $5.5 million for 30 second Super Bowl ad
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/">News</a> / <time datetime="2020-08-22T07:45:45-04:00">23 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/cbs-wants-5-5-million-for-30-second-super-bowl-ad/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/CBS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441111"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/warren-county-coronavirus-update-60/"
									>
			
				Warren County coronavirus update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/">News</a> / <time datetime="2020-08-21T17:48:10-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/warren-county-coronavirus-update-60/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&amp;h=356&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&amp;h=356&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&amp;h=356&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&amp;h=356&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&amp;h=356&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&amp;h=356&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/06/COUNTY-WARREN_634x356.jpg?w=634&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.news10.com/news/coronavirus/">
			More Coronavirus Outbreak
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-21" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				


	<h2 class="article-list__heading article-list__heading--notched">
		Classroom Progress Report	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441509"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/classroom-progress-report/north-country-school-expands-outdoor-classes/"
									>
			
				North Country School expands outdoor classes
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/classroom-progress-report/">Classroom Progress Report</a> / <time datetime="2020-08-22T07:47:17-04:00">23 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/classroom-progress-report/north-country-school-expands-outdoor-classes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=1280&#038;h=853&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=1280&amp;h=853&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=1280&amp;h=853&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/OUTDOOR-LEARNING-1.jpg?w=1280&amp;h=853&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="441003"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/russell-sage-college-says-2-students-tested-positive-for-covid-19/"
									>
			
				Russell Sage College says 2 students tested positive for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/top-stories/">Top Stories</a> / <time datetime="2020-08-21T17:45:32-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/top-stories/russell-sage-college-says-2-students-tested-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="russell sage"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/russell-sage-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="440496"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/mass-news/massachusetts-to-offer-rapid-mobile-testing-units-to-schools/"
									>
			
				Massachusetts to offer rapid mobile testing units to schools
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/mass-news/">Massachusetts News</a> / <time datetime="2020-08-21T10:45:55-04:00">2 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/mass-news/massachusetts-to-offer-rapid-mobile-testing-units-to-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=2000&#038;h=1334&#038;crop=1"
		alt="A woman positions her mask after a medical worker took a nasal sample for a coronavirus test"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/04/91b6f9aaeb4849c9b5a8cededd5fe709.jpg?w=2000&amp;h=1334&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="438844"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/ballston-spa-csd-reopening-plan-forum-rescheduled-after-employee-tests-positive-for-coronavirus/"
									>
			
				Ballston Spa CSD reopening plan forum rescheduled after employee tests positive for coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/">News</a> / <time datetime="2020-08-20T15:14:40-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/ballston-spa-csd-reopening-plan-forum-rescheduled-after-employee-tests-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=1271&#038;h=711&#038;crop=1"
		alt="ballston spa_643332"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=1271&amp;h=711&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=1271&amp;h=711&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=1271&amp;h=711&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2017/10/ballston-spa_38433560_ver1.0.jpg?w=1271&amp;h=711&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="438677"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/national/when-is-it-safe-to-open-schools-states-have-varying-answers/"
									>
			
				When is it safe to open schools? States have varying answers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/national/">National</a> / <time datetime="2020-08-20T10:42:06-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/national/when-is-it-safe-to-open-schools-states-have-varying-answers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=2400&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/08/ad5e8c1b07df4f55a4b1de0eb492fe37.jpg?w=2400&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.news10.com/classroom-progress-report/">
			More Classroom Progress Report
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">10 in Toga</h2><a href="https://www.news10.com/10-in-toga/"><img width="330" height="185" src="https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?w=330" class="image wp-image-91169  attachment-330x185 size-330x185" alt="" style="max-width: 100%; height: auto;" srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg 330w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?resize=160,90 160w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?resize=300,168 300w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?resize=320,180 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?resize=256,144 256w" sizes="(max-width: 330px) 100vw, 330px" /></a></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://www.news10.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.news10.com/" rel="home">
					<img src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/unnamed-file.png" alt="WTEN" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wten.albany">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wten">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://instagram.com/news10abc">
					
<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.news10.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@news10.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://itunes.apple.com/us/app/news10-abc/id496017327?ls=1&#038;mt=8">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3548">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/newscenter-stormtracker-weather/id648529642?mt=8">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wten.weather&#038;feature=search_result#?t=W251bGwsMSwxLDEsImNvbS53dGVuLndlYXRoZXIiXQ">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-877"><a href="https://www.news10.com/news/">News</a></li>
<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="https://www.news10.com/weather/">Weather</a></li>
<li id="menu-item-8866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8866"><a href="https://www.news10.com/video/">Video</a></li>
<li id="menu-item-8876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8876"><a href="https://www.news10.com/sports/">Sports</a></li>
<li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8886"><a href="https://www.news10.com/community/">Community</a></li>
<li id="menu-item-169864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169864"><a href="https://www.news10.com/contests/">Contests</a></li>
<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="https://www.news10.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.news10.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://publicfiles.fcc.gov/tv-profile/wten">WTEN FCC Public File</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="https://publicfiles.fcc.gov/tv-profile/wxxa-tv">WXXA FCC Public File</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="https://publicfiles.fcc.gov/tv-profile/wcdc-tv">WCDC FCC Public File</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://www.news10.com/wp-content/uploads/sites/64/2020/02/WTEN-TV-EEO-Report-Feb-1-2019-Jan-31-2020.pdf">EEO Report</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://publicfiles.fcc.gov/tv-profile/wten/programs-list/">WTEN Children&#8217;s Programming</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="https://publicfiles.fcc.gov/tv-profile/wxxa-tv/programs-list/">WXXA Children&#8217;s Programming</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.news10.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-346077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346077"><a href="https://www.news10.com/work-for-us/">Work For Us</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.news10.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "EDDIE PELLS, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team"}'   data-path='/5678/mg.wten/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=83)}({14:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},83:function(t,e,n){t.exports=n(84)},84:function(t,e,n){"use strict";n.r(e);var o=n(14);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.news10.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=57dc07afa4937f254e48'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.news10.com\/wp-json\/","nonce":"cb0c63e36c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.news10.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.news10.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fe1ead7365d32747244b'></script>
<script src='https://www.news10.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=232b531f084373d1e96b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.news10.com\/news\/stanford-sports-cuts-could-mean-big-loss-for-us-olympic-team\/"}
</script>
<script src='https://www.news10.com/wp-content/client-mu-plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=8.7.1'></script>
<script src='https://www.news10.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794674',post:'441672',tz:'-4',srv:'www.news10.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794674', '441672' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":794,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
