
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/news10"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.news10.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"7\/25\/2020: Hot & dry weekend ahead!","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Matt Mackie","description":"If you like the heat, you&#8217;re going to love this weekend! For now, it&#8217;s a relatively mild start to the day with overnight lows ranging from the mid 50&#8217;s in the Catskills and Adirondacks, to the mid 60&#8217;s in and around Albany. The combination of cool temps and little wind has led to fog in [&hellip;]","publicationDate":"2020-07-25T07:42:58-04:00","lastModifiedDate":"2020-07-25T07:43:02-04:00","publicationDayOfWeek":"Saturday","categoryList":["Forecast"],"primaryCategory":"Forecast","tagList":[],"wordCount":269,"paragraphCount":8,"imageCount":7,"videoCount":0,"slideshowCount":0,"pageId":410557,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":35,"persistentId":"nxs-64-article-410557"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.news10.com\/forecast\/7-25-2020-hot-dry-weekend-ahead\/","ampUrl":"https:\/\/www.news10.com\/forecast\/7-25-2020-hot-dry-weekend-ahead\/amp\/","urlHostname":"https:\/\/www.news10.com","urlSlug":"7-25-2020-hot-dry-weekend-ahead","directoryPath":["forecast"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NEWS10 ABC","callSign":"WTEN","domainName":"www.news10.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.news10.com\/forecast\/7-25-2020-hot-dry-weekend-ahead\/" || "";
var cats = "Forecast" || "";
var bob_kw = "" || "";
var bob_desc = "If you like the heat, you&#8217;re going to love this weekend! For now, it&#8217;s a relatively mild start to the day with overnight lows ranging from the mid 50&#8217;s in the Catskills and Adirondacks, to the mid 60&#8217;s in and around Albany. The combination of cool temps and little wind has led to fog in [&hellip;]" || "";
var bob_story_author = "Matt Mackie" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "news10.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-4","event":"dlReady","paragraphCount":8,"wordCount":269,"authorName":"Matt Mackie","imageCount":6,"siteName":"NEWS10 ABC","publishDateString":"Sat Jul 25 2020","publishTimeString":"07:42 AM EDT","originalContent":true,"classifyText":[],"categories":"Forecast","primaryCategory":"Forecast","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W7JQRZZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NEWS10 ABC","logo":{"@type":"ImageObject","url":"https:\/\/www.news10.com\/wp-content\/uploads\/sites\/64\/2019\/06\/unnamed-file.png"}},"name":"NEWS10 ABC","description":"If you like the heat, you&#8217;re going to love this weekend! For now, it&#8217;s a relatively mild start to the day with overnight lows ranging from the mid 50&#8217;s in the Catskills and Adirondacks, to the mid 60&#8217;s in and around Albany. The combination of cool temps and little wind has led to fog in [&hellip;]","headline":"7\/25\/2020: Hot &#038; dry weekend ahead!","datePublished":"2020-07-25T11:42:58+00:00","dateModified":"2020-07-25T11:43:02+00:00","url":"https:\/\/www.news10.com\/forecast\/7-25-2020-hot-dry-weekend-ahead\/","author":[{"@type":"Person","name":"Matt Mackie"}],"image":{"@type":"ImageObject","url":"https:\/\/www.news10.com\/wp-content\/uploads\/sites\/64\/2020\/07\/cd-his.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.news10.com\/forecast\/7-25-2020-hot-dry-weekend-ahead\/"},"articleSection":"Forecast","genre":["Forecast"]}</script>

	
	<title>7/25/2020: Hot &#038; dry weekend ahead! | NEWS10 ABC</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEWS10 ABC &raquo; Feed" href="https://www.news10.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS10 ABC &raquo; Comments Feed" href="https://www.news10.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.news10.com\/forecast\/7-25-2020-hot-dry-weekend-ahead\/","page_slug":"7-25-2020-hot-dry-weekend-ahead","page_type":"story","page_category":"forecast","article_id":410557,"subpath":"\/forecast"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='If you like the heat, you&#8217;re going to love this weekend! For now, it&#8217;s a relatively mild start to the day with overnight lows ranging from the mid 50&#8217;s in the Catskills and Adirondacks, to the mid 60&#8217;s in and around Albany. The combination of cool temps and little wind has led to fog in [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='h_-boNGT9Z2pxnhn2ZA7l0WZbJwqHhE9MrXsx6A-bz0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.news10.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #28305F;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.news10.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.news10.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=227e0a4b2164b08a0373' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.news10.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.news10.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.news10.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.news10.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.news10.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news10.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.news10.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.news10.com/forecast/7-25-2020-hot-dry-weekend-ahead/" />
<link rel='shortlink' href='https://www.news10.com/?p=410557' />
<link rel="alternate" type="application/json+oembed" href="https://www.news10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.news10.com%2Fforecast%2F7-25-2020-hot-dry-weekend-ahead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.news10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.news10.com%2Fforecast%2F7-25-2020-hot-dry-weekend-ahead%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="221849125194" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.news10.com/forecast/7-25-2020-hot-dry-weekend-ahead/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="7/25/2020: Hot &#038; dry weekend ahead!" />
<meta property="og:url" content="https://www.news10.com/forecast/7-25-2020-hot-dry-weekend-ahead/" />
<meta property="og:description" content="If you like the heat, you&#8217;re going to love this weekend! For now, it&#8217;s a relatively mild start to the day with overnight lows ranging from the mid 50&#8217;s in the Catskills and Adiron…" />
<meta property="article:published_time" content="2020-07-25T11:42:58+00:00" />
<meta property="article:modified_time" content="2020-07-25T11:43:02+00:00" />
<meta property="og:site_name" content="NEWS10 ABC" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="7/25/2020: Hot &#038; dry weekend ahead!" />
<meta name="twitter:image" content="https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="7/25/2020: Hot &#038; dry weekend ahead!" />
<meta name="twitter:description" content="If you like the heat, you&#8217;re going to love this weekend! For now, it&#8217;s a relatively mild start to the day with overnight lows ranging from the mid 50&#8217;s in the Catskills and Adiron…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.news10.com/wp-content/uploads/sites/64/2019/06/58926193_10161973580680195_4895345282360803328_n.png?w=270" />
</head>

<body class="post-template-default single single-post postid-410557 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W7JQRZZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.news10.com/" rel="home">NEWS10 ABC</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.news10.com/" rel="home">
						<img src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/unnamed-file.png" alt="Forecast" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.news10.com/wp-content/uploads/sites/64/2019/06/unnamed-file.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.news10.com/weather/">
							<span class="site-header__weather-region">Albany</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">64&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-70"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.news10.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1449"><a href="https://www.news10.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4407"><a href="https://www.news10.com/news/local-news/">Local</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.news10.com/news/national/">National</a></li>
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.news10.com/news/international/">International</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.news10.com/traffic/">Traffic</a></li>
	<li id="menu-item-4415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4415"><a href="https://www.news10.com/news/ny-capitol-news/">NY Capitol News</a></li>
	<li id="menu-item-294403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294403"><a href="https://www.news10.com/news/ny-capitol-news/new-york-state-fy-2021-budget/">New York State FY 2021 Budget</a></li>
	<li id="menu-item-4471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4471"><a href="https://www.news10.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-262716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262716"><a href="https://www.news10.com/news/coronavirus/">Coronavirus Outbreak</a></li>
	<li id="menu-item-277527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277527"><a href="https://www.news10.com/news/coronavirus/coronavirus-updates/">Coronavirus Updates</a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408"><a href="https://www.news10.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.news10.com/the-wakeup-rundown-podcast/">The Wakeup Rundown Podcast</a></li>
	<li id="menu-item-47676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47676"><a href="https://www.news10.com/news/wake-up-with-10/">Wake Up With 10</a></li>
	<li id="menu-item-156116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156116"><a href="https://www.news10.com/digital-daybreak/">Digital Daybreak</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.news10.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-233247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233247"><a href="https://www.news10.com/news/north-country/">North Country</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.news10.com/stocks/">Stocks</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.news10.com/news/technology/">Technology</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/dec-announcing-testing-for-contaminants-initiative/"
									>
			
				DEC announcing testing for contaminants initiative
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/tipsy-moose-employees-covid-19-tests-are-negative-across-the-board/"
									>
			
				Tipsy Moose: Employees&#8217; COVID-19 tests are &#8220;negative across the board&#8221;
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/shots-fired-into-a-home-on-thornton-street/"
									>
			
				Shots fired into a home on Thornton Street
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/huge-portland-protest-crowds-standoff-with-feds-go-on/"
									>
			
				Federal agents use tear gas to clear Portland protest
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-142"><a href="https://www.news10.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://www.news10.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140"><a href="https://www.news10.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-86773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86773"><a href="https://www.news10.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-97091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97091"><a href="https://www.news10.com/weather/map-center/local-maps/">Local Maps</a></li>
	<li id="menu-item-97107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97107"><a href="https://www.news10.com/weather/map-center/regional-maps/">Regional Maps</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.news10.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.news10.com/weather/mobile-storm-tracker/">Mobile Storm Tracker</a></li>
	<li id="menu-item-229357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229357"><a href="https://www.news10.com/weather-101/">Weather 101</a></li>
</ul>
</div></div></li>
<li id="menu-item-239526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239526"><a href="https://www.news10.com/traffic-2/">Traffic</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.news10.com/watch-live-news/">Watch Live News</a></li>
<li id="menu-item-142636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142636"><a href="https://www.news10.com/video">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.news10.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1053"><a href="https://www.news10.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-5751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5751"><a href="https://www.news10.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-345022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345022"><a href="https://www.news10.com/sports/senior-spotlight/">Senior Spotlight</a></li>
	<li id="menu-item-130764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130764"><a href="https://www.news10.com/sports/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-139177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139177"><a href="https://www.news10.com/nfl/new-england-patriots/">New England Patriots</a></li>
	<li id="menu-item-167045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167045"><a href="https://www.news10.com/sports/saints-and-danes/">Saints and Danes</a></li>
	<li id="menu-item-197858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197858"><a href="https://www.news10.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-125387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125387"><a href="https://www.news10.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-126395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126395"><a href="https://www.news10.com/pet-connection/">Pet Connection with Steve Caporizzo</a></li>
	<li id="menu-item-48159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48159"><a href="https://www.news10.com/community/pet-connection-tips/">Pet Connection Tips</a></li>
	<li id="menu-item-293297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293297"><a href="https://www.news10.com/community/adventures-at-home/">Adventures at Home</a></li>
	<li id="menu-item-302799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302799"><a href="https://www.news10.com/rising-heroes/">Rising Heroes</a></li>
	<li id="menu-item-297203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297203"><a href="https://www.news10.com/yes-were-open/">Yes, We&#8217;re Open</a></li>
	<li id="menu-item-307747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307747"><a href="https://www.news10.com/cablebox/">Time Warner/Spectrum Cable Box Power on Channel Setup</a></li>
	<li id="menu-item-152697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152697"><a href="https://www.news10.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-193531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193531"><a href="https://www.news10.com/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-363453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363453"><a href="https://www.news10.com/community/destination-ny/">Destination NY</a></li>
	<li id="menu-item-149027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149027"><a href="https://www.news10.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-355828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355828"><a href="https://www.news10.com/class-of-2020-senior-send-off/">Class of 2020 Senior Send-off</a></li>
	<li id="menu-item-404704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404704"><a href="https://www.news10.com/community/lets-review-cinema/">Let&#8217;s Review Cinema</a></li>
	<li id="menu-item-200157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200157"><a href="https://www.news10.com/lottery/">Lottery</a></li>
	<li id="menu-item-200158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200158"><a href="https://www.news10.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-400187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400187"><a href="https://www.news10.com/10-in-toga/">10 in Toga</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28"><a href="https://www.news10.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.news10.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://www.news10.com/about-us/mobile-apps-and-site/">Mobile Apps and Site</a></li>
	<li id="menu-item-98678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98678"><a href="https://www.news10.com/about-us/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-130590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130590"><a href="https://www.news10.com/about-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="https://www.news10.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-238406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238406"><a href="http://[onetrust-preferences]">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-7795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7795"><a href="https://www.news10.com/fox-23/">FOX 23</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.news10.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--<script id="hyfnadr" src="https://d2sq9srn4wptod.cloudfront.net/hyfnadr.js" data-station="wten" data-type="sb" data-version="v2"></script>--></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-410557 post type-post status-publish format-standard has-post-thumbnail hentry category-forecast" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		7/25/2020: Hot &#038; dry weekend ahead!	</h1>

			<div class="article-eyebrow">
			<a href="https://www.news10.com/forecast/">Forecast</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.news10.com/author/matt-mackie/" title="Posts by Matt Mackie" class="author url fn" rel="author">Matt Mackie</a></p>
		
					Posted: <time datetime="2020-07-25T07:42:58-04:00">Jul 25, 2020 / 07:42 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-25T07:43:02-04:00">Jul 25, 2020 / 07:43 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/cd-his.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading=""
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>If you like the heat, you&#8217;re going to love this weekend!</p>



<p>For now, it&#8217;s a relatively mild start to the day with overnight lows ranging from the mid 50&#8217;s in the Catskills and Adirondacks, to the mid 60&#8217;s in and around Albany. The combination of cool temps and little wind has led to fog in some of the hills and mountains, so go slow on the roads! That should no longer be an issue by the mid/late morning.</p>



<figure class="wp-block-image size-large"><img src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?w=900" alt="" class="wp-image-410550" srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?resize=300,169 300w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?resize=768,432 768w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?resize=1280,720 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?resize=1536,864 1536w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?resize=320,180 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?resize=640,360 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/1-fog.jpg?resize=960,540 960w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>High pressure building in from the Great Lakes means that the air in the atmosphere is sinking. That promotes clear skies and dry conditions.</p>



<figure class="wp-block-image size-large"><img src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?w=900" alt="" class="wp-image-410556" srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?resize=300,169 300w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?resize=768,432 768w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?resize=1280,720 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?resize=1536,864 1536w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?resize=320,180 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?resize=640,360 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/sfc-4.jpg?resize=960,540 960w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>As a result, expect temperatures to rise rapidly, ultimately peaking at 90 degrees in Albany and the mid to upper 80&#8217;s elsewhere.</p>



<figure class="wp-block-image size-large"><img src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?w=900" alt="" class="wp-image-410551" srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?resize=300,169 300w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?resize=768,432 768w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?resize=1280,720 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?resize=1536,864 1536w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?resize=320,180 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?resize=640,360 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2-meteogram.jpg?resize=960,540 960w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>Overnight, we&#8217;ll have another quiet and comfortable run of weather. Overnight lows will fall back into the low to mid 60&#8217;s by Sunday morning under mostly clear skies. A bit of fog could again develop by sunrise.</p>



<figure class="wp-block-image size-large"><img src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?w=900" alt="" class="wp-image-410552" srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?resize=300,169 300w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?resize=768,432 768w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?resize=1280,720 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?resize=1536,864 1536w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?resize=320,180 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?resize=640,360 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/3-tonight.jpg?resize=960,540 960w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>Sunday will actually be a bit warmer, with low 90&#8217;s in the Capital District and the Mid Hudson. Humidity will be on the rise as well, so make sure you take it easy outside!</p>



<figure class="wp-block-image size-large"><img src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?w=900" alt="" class="wp-image-410553" srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?resize=300,169 300w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?resize=768,432 768w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?resize=1280,720 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?resize=1536,864 1536w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?resize=320,180 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?resize=640,360 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/4-his-tomorrow.jpg?resize=960,540 960w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>The heat and humidity will peak on Sunday, with a forecast high of 93 for Albany. The one potential saving grace will be a chance shower in the afternoon, which would go a long way towards cooling off those in its path.</p>



<figure class="wp-block-image size-large"><img src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?w=900" alt="" class="wp-image-410554" srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?resize=300,169 300w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?resize=768,432 768w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?resize=1280,720 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?resize=1536,864 1536w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?resize=320,180 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?resize=640,360 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/5-7-day.jpg?resize=960,540 960w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>Expect showers and storms on Tuesday, followed by clearing skies and falling temperatures. Wednesday through Friday will feature morning lows in the 60&#8217;s and afternoon highs in the low to mid 80&#8217;s. Enjoy!</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114883"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Forecast Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.news10.com/forecast/07-24-2020-kicking-off-a-nice-final-weekend-of-july/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="409285"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				07/24/2020: Nice late July weekend&#8230;.
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-07-24T19:43:30-04:00">Jul 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Latest Storm Tracker Forecast by Meteorologists Tim Drawbridge and Matt Mackie....</p>
<p>Latest surface analysis shows the system from Thursday continues to settle to the south.... high pressure builds in for a nice end to our Friday.... and, a very warm but pleasant late July weekend....</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/FCast-Sat-1pm.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/FCast-Sat-1pm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/FCast-Sat-1pm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/FCast-Sat-1pm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/FCast-Sat-1pm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/FCast-Sat-1pm.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/FCast-Sat-1pm.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.news10.com/forecast/07-23-2020-another-round-of-storms-this-afternoon/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="408027"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				07/23/2020 Evening Update:  We have a stretch of Very Warm weather-but much quieter
					</h3>
	
						<footer class="article-list__article-byline">
				by Steve Caporizzo <span class="sep">/</span> <time datetime="2020-07-23T18:55:46-04:00">Jul 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>It was yet another interesting day....a cluster of strong to severe thunderstorms formed around Amsterdam and tracked all the way into Southern Berkshire County....a few spots did receive some damage, but fortunately nothing widespread.  A weak cool front is sagging south, this will over a bit of relief from the very high humidity.  Dew points at one time today were in the mid 70s !</p></p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/7-Day-20.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/7-Day-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/7-Day-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/7-Day-20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/7-Day-20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/7-Day-20.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/7-Day-20.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.news10.com/forecast/07-22-2020-strong-storms-possible-late-day/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="406734"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				07/22/2020: Strong storms possible late-day
					</h3>
	
						<footer class="article-list__article-byline">
				by Jill Szwed <span class="sep">/</span> <time datetime="2020-07-22T05:51:44-04:00">Jul 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Happy Wednesday! After a glorious July day yesterday, we have hit a speed bump. Things are about to turn unsettled. A warm front is nudging northward early this morning. This has brought back cloudy skies and a muggy feel. The boundary has also sparked a line of showers. Activity will continue lifting to the northeast during these pre-dawn hours.</p>
<p>We'll catch a break later this morning and into the early afternoon. Sunshine will be able to break out. Highs will be in the mid 80s around the Capital Region, meanwhile some spots around the North Country could edge close to 90°. These sunny breaks will add fuel to the atmosphere for our next round of showers and storms.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5696449"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/07222020_Futurecast.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/07222020_Futurecast.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/07222020_Futurecast.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/07222020_Futurecast.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/07222020_Futurecast.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/07222020_Futurecast.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/07222020_Futurecast.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410574"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/dec-announcing-testing-for-contaminants-initiative/"
									>
			
				DEC announcing testing for contaminants initiative
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/top-stories/dec-announcing-testing-for-contaminants-initiative/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5706892"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/02/norlite-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/02/norlite-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/02/norlite-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/02/norlite-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/02/norlite-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/02/norlite-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/02/norlite-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410548"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/tipsy-moose-employees-covid-19-tests-are-negative-across-the-board/"
									>
			
				Tipsy Moose: Employees&#8217; COVID-19 tests are &#8220;negative across the board&#8221;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/top-stories/tipsy-moose-employees-covid-19-tests-are-negative-across-the-board/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/2e719b0636bf4b0386a7b75d960f49cc-1-1-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410527"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/shots-fired-into-a-home-on-thornton-street/"
									>
			
				Shots fired into a home on Thornton Street
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/shots-fired-into-a-home-on-thornton-street/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5706860"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1616&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1616&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1616&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410415"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/inside-contact-tracing/"
									>
			
				Inside contact tracing
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/inside-contact-tracing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5706745"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/68788a9e21604490b8be3ee46c29aafd.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="VIRUS OUTBREAK VIRAL QUESTIONS CONTACT TRACING"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/68788a9e21604490b8be3ee46c29aafd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/68788a9e21604490b8be3ee46c29aafd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/68788a9e21604490b8be3ee46c29aafd.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/68788a9e21604490b8be3ee46c29aafd.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/68788a9e21604490b8be3ee46c29aafd.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/68788a9e21604490b8be3ee46c29aafd.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410261"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/top-stories/one-dead-one-injured-at-hurlburt-field-air-force-installation-after-reported-active-shooter/"
									>
			
				One dead, one injured at Hurlburt Field Air Force installation after reported active shooter
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/top-stories/one-dead-one-injured-at-hurlburt-field-air-force-installation-after-reported-active-shooter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5706658"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/hurlburt-field-shooting.jpg?w=749&#038;h=451&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/hurlburt-field-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/hurlburt-field-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/hurlburt-field-shooting.jpg?w=749&amp;h=451&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/hurlburt-field-shooting.jpg?w=749&amp;h=451&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/hurlburt-field-shooting.jpg?w=749&amp;h=451&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/hurlburt-field-shooting.jpg?w=749&amp;h=451&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410270"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/local-news/albany-man-charged-with-attempted-murder-after-lincoln-avenue-assault/"
									>
			
				Albany man charged with Attempted Murder after Lincoln Avenue assault
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/local-news/albany-man-charged-with-attempted-murder-after-lincoln-avenue-assault/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2019/05/ALBANY20POLICE_1558405314700.jpg_88394694_ver1.0.jpg?w=1564&#038;h=871&#038;crop=1"
		alt="ALBANY POLICE_1558405314700.jpg.jpg"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/05/ALBANY20POLICE_1558405314700.jpg_88394694_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2019/05/ALBANY20POLICE_1558405314700.jpg_88394694_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2019/05/ALBANY20POLICE_1558405314700.jpg_88394694_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2019/05/ALBANY20POLICE_1558405314700.jpg_88394694_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2019/05/ALBANY20POLICE_1558405314700.jpg_88394694_ver1.0.jpg?w=1564&amp;h=871&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2019/05/ALBANY20POLICE_1558405314700.jpg_88394694_ver1.0.jpg?w=1564&amp;h=871&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410263"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/local-news/south-glens-falls-man-pleads-not-guilty-to-april-homicide/"
									>
			
				South Glens Falls man pleads not guilty to April homicide
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/local-news/south-glens-falls-man-pleads-not-guilty-to-april-homicide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705554"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/JUAN-VASQUEZ-clearview-motel-homicide-south-glens-falss.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="JUAN VASQUEZ clearview motel homicide south glens falss"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/JUAN-VASQUEZ-clearview-motel-homicide-south-glens-falss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/JUAN-VASQUEZ-clearview-motel-homicide-south-glens-falss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/JUAN-VASQUEZ-clearview-motel-homicide-south-glens-falss.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/JUAN-VASQUEZ-clearview-motel-homicide-south-glens-falss.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/JUAN-VASQUEZ-clearview-motel-homicide-south-glens-falss.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/JUAN-VASQUEZ-clearview-motel-homicide-south-glens-falss.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410212"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/president-issues-four-executive-orders-to-reduce-drug-costs/"
									>
			
				President issues four executive orders to reduce drug costs
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/president-issues-four-executive-orders-to-reduce-drug-costs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705888"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/e18a44c5f755479ba65e548ca00955b7-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/e18a44c5f755479ba65e548ca00955b7-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/e18a44c5f755479ba65e548ca00955b7-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/e18a44c5f755479ba65e548ca00955b7-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/e18a44c5f755479ba65e548ca00955b7-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/e18a44c5f755479ba65e548ca00955b7-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/e18a44c5f755479ba65e548ca00955b7-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410183"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/north-country-report-something-blue-this-way-comes-at-warrensburg-farmers-market/"
									>
			
				North Country Report: Something blue this way comes at Warrensburg farmer&#8217;s market
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/north-country-report-something-blue-this-way-comes-at-warrensburg-farmers-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705778"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409835"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/mass-news/cape-cod-covid-party-leads-to-virus-cluster-at-restaurants/"
									>
			
				Cape Cod COVID party leads to virus cluster at restaurants
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/mass-news/cape-cod-covid-party-leads-to-virus-cluster-at-restaurants/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5704694"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410170"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/second-stimulus-check-update-gop-dithers-over-plan-details-600-unemployment-bonus/"
									>
			
				Second stimulus check update: GOP dithers over plan details, $600 unemployment bonus
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/second-stimulus-check-update-gop-dithers-over-plan-details-600-unemployment-bonus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705151"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410158"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/fema-braces-for-disaster-season-amid-covid-19-battle/"
									>
			
				FEMA braces for disaster season amid COVID-19 battle
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/fema-braces-for-disaster-season-amid-covid-19-battle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705492"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410130"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/local-news/driver-in-fatal-2012-northway-crash-denied-parole-again/"
									>
			
				Driver in fatal 2012 Northway crash denied parole again
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/local-news/driver-in-fatal-2012-northway-crash-denied-parole-again/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705004"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/05/dennis-drue.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/05/dennis-drue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/dennis-drue.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/dennis-drue.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/dennis-drue.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/dennis-drue.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/05/dennis-drue.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410105"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/trump-awards-presidential-medal-of-freedom-to-jim-ryun/"
									>
			
				Trump awards Presidential Medal of Freedom to Jim Ryun
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/trump-awards-presidential-medal-of-freedom-to-jim-ryun/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705172"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/Jim-Ryun-.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/Jim-Ryun-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/Jim-Ryun-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/Jim-Ryun-.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409849"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/students-living-in-college-suites-at-hudson-valley-given-short-notice-that-they-cannot-renew-their-leases/"
									>
			
				Students living in College Suites at Hudson Valley given short notice that they cannot renew their leases
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/students-living-in-college-suites-at-hudson-valley-given-short-notice-that-they-cannot-renew-their-leases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705220"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="College Suites Logo"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410083"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/new-legislation-would-require-defense-department-to-develop-mental-health-problems-for-service-members/"
									>
			
				New legislation would require defense department to develop mental health programs for service members
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/new-legislation-would-require-defense-department-to-develop-mental-health-problems-for-service-members/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5705154"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/90456E84553740438B7A774A9B99BF19_8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/90456E84553740438B7A774A9B99BF19_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/90456E84553740438B7A774A9B99BF19_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/90456E84553740438B7A774A9B99BF19_8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/90456E84553740438B7A774A9B99BF19_8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/90456E84553740438B7A774A9B99BF19_8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/90456E84553740438B7A774A9B99BF19_8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-130" class="widget_text widget widget_custom_html"><h2 class="widget-title">Click Below to set up your cable box</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.news10.com/cablebox/"> <img src="https://www.news10.com/wp-content/uploads/sites/64/2020/04/SPECTRUM-HOW-TO-GUIDE_8.5X11_FLYER-WHITE-BACKGROUND.jpg"> </a></div></div></section><section id="custom_html-136" class="widget_text widget widget_custom_html"><h2 class="widget-title">No Neighbor Hungry Campaign</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.sefcu.com/noneighborhungry"> <img src="https://www.news10.com/wp-content/uploads/sites/64/2020/06/NO-NEIGHBOR-HUNGRY_DONATE_FSG.jpg"> </a></div></div></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><h2 class="widget-title">Download our news app</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width:100%; text-align:center; margin-top:2%;">

<div style="width:125px; display:inline-block; margin-left:2%; margin-right:2%;">
	<a href="https://apps.apple.com/us/app/wten-news10-abc/id496017327?mt=8"><img src="https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2012-01-25&kind=iossoftware&bubble=ios_apps" style="width:125px;" alt="App Store Link" /></a>
	</div>
<div style="width:125px; display:inline-block; margin-left:2%; margin-right:2%;">
	<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3548&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://www.abc4.com/wp-content/uploads/sites/4/2020/03/en_badge_web_generic.png" style="width:125px;" alt="Google Play Link" /></a>
	</div>
</div></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Coronavirus Outbreak	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410183"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/north-country-report-something-blue-this-way-comes-at-warrensburg-farmers-market/"
									>
			
				North Country Report: Something blue this way comes at Warrensburg farmer&#8217;s market
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/">News</a> / <time datetime="2020-07-24T18:49:04-04:00">14 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/north-country-report-something-blue-this-way-comes-at-warrensburg-farmers-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5705778"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/bloobs.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409835"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/mass-news/cape-cod-covid-party-leads-to-virus-cluster-at-restaurants/"
									>
			
				Cape Cod COVID party leads to virus cluster at restaurants
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/mass-news/">Massachusetts News</a> / <time datetime="2020-07-24T18:29:59-04:00">14 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/mass-news/cape-cod-covid-party-leads-to-virus-cluster-at-restaurants/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5704694"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/closed2.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410170"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/second-stimulus-check-update-gop-dithers-over-plan-details-600-unemployment-bonus/"
									>
			
				Second stimulus check update: GOP dithers over plan details, $600 unemployment bonus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/">News</a> / <time datetime="2020-07-24T18:31:09-04:00">14 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/second-stimulus-check-update-gop-dithers-over-plan-details-600-unemployment-bonus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5705151"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/GettyImages-1221870060-3.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410158"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/fema-braces-for-disaster-season-amid-covid-19-battle/"
									>
			
				FEMA braces for disaster season amid COVID-19 battle
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/">News</a> / <time datetime="2020-07-24T18:24:44-04:00">14 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/fema-braces-for-disaster-season-amid-covid-19-battle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5705492"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/disaster-preps.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="409849"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.news10.com/news/students-living-in-college-suites-at-hudson-valley-given-short-notice-that-they-cannot-renew-their-leases/"
									>
			
				Students living in College Suites at Hudson Valley given short notice that they cannot renew their leases
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.news10.com/news/">News</a> / <time datetime="2020-07-24T17:44:41-04:00">15 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.news10.com/news/students-living-in-college-suites-at-hudson-valley-given-short-notice-that-they-cannot-renew-their-leases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5705220"
	>
	<img
		src="https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="College Suites Logo"
		srcset="https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.news10.com/wp-content/uploads/sites/64/2020/07/College-Suites-Logo-Done.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.news10.com/news/coronavirus/">
			More Coronavirus Outbreak
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-11" class="widget widget_media_image"><h2 class="widget-title">10 in Toga</h2><a href="https://www.news10.com/10-in-toga/"><img width="330" height="185" src="https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?w=330" class="image wp-image-91169  attachment-330x185 size-330x185" alt="" style="max-width: 100%; height: auto;" srcset="https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg 330w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?resize=300,168 300w, https://www.news10.com/wp-content/uploads/sites/64/2019/07/10INTOGA_330X185_1.jpg?resize=320,180 320w" sizes="(max-width: 330px) 100vw, 330px" /></a></section><section id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://www.news10.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-2' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.news10.com/" rel="home">
				<img src="https://www.news10.com/wp-content/uploads/sites/64/2019/06/unnamed-file.png" alt="WTEN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="http://www.facebook.com/wten.albany">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wten">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://instagram.com/news10abc">
					<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.news10.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@news10.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://itunes.apple.com/us/app/news10-abc/id496017327?ls=1&#038;mt=8">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3548">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/newscenter-stormtracker-weather/id648529642?mt=8">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wten.weather&#038;feature=search_result#?t=W251bGwsMSwxLDEsImNvbS53dGVuLndlYXRoZXIiXQ">
						<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-877"><a href="https://www.news10.com/news/">News</a></li>
<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="https://www.news10.com/weather/">Weather</a></li>
<li id="menu-item-8866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8866"><a href="https://www.news10.com/video/">Video</a></li>
<li id="menu-item-8876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8876"><a href="https://www.news10.com/sports/">Sports</a></li>
<li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8886"><a href="https://www.news10.com/community/">Community</a></li>
<li id="menu-item-169864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169864"><a href="https://www.news10.com/contests/">Contests</a></li>
<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="https://www.news10.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73"><a href="https://www.news10.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="https://publicfiles.fcc.gov/tv-profile/wten">WTEN FCC Public File</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="https://publicfiles.fcc.gov/tv-profile/wxxa-tv">WXXA FCC Public File</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="https://publicfiles.fcc.gov/tv-profile/wcdc-tv">WCDC FCC Public File</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="https://www.news10.com/wp-content/uploads/sites/64/2020/02/WTEN-TV-EEO-Report-Feb-1-2019-Jan-31-2020.pdf">EEO Report</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="https://publicfiles.fcc.gov/tv-profile/wten/programs-list/">WTEN Children&#8217;s Programming</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="https://publicfiles.fcc.gov/tv-profile/wxxa-tv/programs-list/">WXXA Children&#8217;s Programming</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="https://www.news10.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-346077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346077"><a href="https://www.news10.com/work-for-us/">Work For Us</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.news10.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.news10.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Forecast";
	_sf_async_config.authors = "Matt Mackie";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wten","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"forecast","kw":"7-25-2020-hot-dry-weekend-ahead"}'   data-path='/5678/mg.wten/forecast'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.news10.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.news10.com\/wp-json\/","nonce":"6c719fc732","versionString":"wp\/v2\/"};
</script>
<script src='https://www.news10.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.news10.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=78a85e5db6d95cd09be7'></script>
<script src='https://www.news10.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.news10.com\/forecast\/7-25-2020-hot-dry-weekend-ahead\/"}
</script>
<script src='https://www.news10.com/wp-content/mu-plugins/jetpack/modules/widgets/search/js/search-widget.js?ver=8.7.1'></script>
<script src='https://www.news10.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794674',post:'410557',tz:'-4',srv:'www.news10.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794674', '410557' ]);
</script>

</body>
</html>
